All Assets
Home
>
Tools
>
Visual Scripting
>
Blox Visual Scripting
Blox Visual Scripting
Requirements
one license per seat
This extension requires one license per seat.
Package contents
1.5 MB
Total file size 1.5 MB
Number of files25
Package Preview
Releases
current ver. 3.5.0
3.5.0 (current)
released May 3, 2018
Original
released May 16, 2016
Supported Unity versions
5.6.1 or higher
Package has been submitted using Unity 5.6.1, 2017.1.0, and 2018.1.0 to improve compatibility with the range of these versions of Unity
PL Young
Blox Visual Scripting
18 user reviews
Taxes/VAT calculated at checkout
Popular Tags
visual script
blox
Report tags
Show More
Top Reviews
There are no reviews yet, be the first to post one!
USD
EUR
Copyright © 2018 Unity Technologies
All prices are exclusive of VAT
Terms of Service and EULACookies
USD
EUR