All Assets
Dark1Git
Requirements
one license per seat
This extension requires one license per seat.
Package contents
59.6 KB
Total file size 59.6 KB
Number of files19
Package Preview
Releases
current ver. v0.1.2
v0.1.2 (current)
released May 22, 2015
Original
released Jan 11, 2014
Supported Unity versions
4.3.1 or higher
Package has been submitted using Unity 4.3.1, and 5.0.0 to improve compatibility with the range of these versions of Unity
Dark-1
Dark1Git
4 user reviews
Taxes/VAT calculated at checkout
Show More
Top Reviews
There are no reviews yet, be the first to post one!
USD
EUR
Copyright © 2018 Unity Technologies
All prices are exclusive of tax
Terms of Service and EULACookies
USD
EUR