All Assets
Home
>
Tools
>
Level Design
>
Low Poly Mesh Generator
Low Poly Mesh Generator
Requirements
Editor Extension (one license per seat)
This extension requires one license per seat.
Package contents
51.5 MB
Total file size 51.5 MB
Number of files252
Package Preview
Releases
current ver. 2019.1
2019.1 (current)
released Apr 17, 2019
Original
released Apr 11, 2016
Supported Unity versions
5.6.0 or higher
Package has been submitted using Unity 5.6.0, 2017.4.10, 2018.2.5, 2018.3.0, and 2019.1.0 to improve compatibility with the range of these versions of Unity
Davit Naskidashvili

Low Poly Mesh Generator

17 user reviews
Taxes/VAT calculated at checkout
Show More
Top Reviews
There are no reviews yet, be the first to post one!
Banner
Banner
Partners Program
Partners
Get Asset Store news
I agree to the Unity Privacy Policy and the processing and use of your information.
Follow the Asset Store
USD
EUR
Copyright © 2019 Unity Technologies
All prices are exclusive of tax
Terms of Service and EULACookies
USD
EUR