All Assets
Home
>
Tools
>
GUI
>
Modern UI Pack
+4
Modern UI Pack
Requirements
Editor Extension (one license per seat)
This extension requires one license per seat.
Package contents
8.6 MB
Total file size 8.6 MB
Number of files479
Package Preview
Releases
current ver. 2.1.2
2.1.2 (current)
released Feb 18, 2019
Original
released Apr 7, 2018
Supported Unity versions
2018.1.0 or higher
Package has been submitted using Unity 2018.1.0.
Michsky

Modern UI Pack

34 user reviews
Taxes/VAT calculated at checkout
Show More
Top Reviews
There are no reviews yet, be the first to post one!
Partners Program
Partners
Get Asset Store news
I agree to the Unity Privacy Policy and the processing and use of your information.
Follow the Asset Store
USD
EUR
Copyright © 2019 Unity Technologies
All prices are exclusive of tax
Terms of Service and EULACookies
USD
EUR